Geck-O-Meter needle no longer working


#1

I’ve set up some Geck-O-Meters and whilst all the relevant numbers are there, the needle no longer moves to represent where it should be. It just stays on the left. It was working previously. Not sure when it stopped.
The example is using the datasets API.


#2

Hi @ausmarkb sorry to hear that. I’ve been looking into it but haven’t been able to replicate which makes me think is rather specific. What browser (and browser-version) are you using? Have you tried with any other browsers?


#3

Hey Luis,

You nailed it. I switch between Chrome and Edge at different times. Indeed the needle works as expected in Chrome. The screenshot is from Edge. That would explain why it worked and then it didn’t. Developed in Chrome but happened to be viewing it in Edge.


#4

Happy to hear that did the trick @ausmarkb if possible I’d suggest using Chrome or Firefox to display your dashboards (we are optimised for those two browsers -as they are used by the vast majority of users-). Needless to said, I’ll let our engineers know about it as I’ve managed to replicate it now (using Edge)